2014/09/01

CentOS 7でPostgreSQL 9.2のRPMパッケージをインストールしてsystemdを使って起動する

はじめに

CentOS 7.0へPostgreSQLのRPMパッケージをインストールし、systemd経由で起動させるための備忘録です。2014/8/31時点でCentOS 7.0のBaseリポジトリに登録されているPostgreSQLのバージョンは9.2.7-1でした。